文章目录
  1. 1. 在CentOS系统中使用下面命令来安装

在Linux内源码编译安装的Git如果出现了 “Unable to find remote helper for ‘https’” 错误,则说明编译的时候没有发现系统有openssl开发包

解决办法就是在编译之前安装相关的开发包就可以了。

在CentOS系统中使用下面命令来安装

1
yum install curl-devel expat-devel gettext-devel openssl-devel zlib-devel
文章目录
  1. 1. 在CentOS系统中使用下面命令来安装